Question HELP !! can't get windows 8 to boot using usb

Discussion in 'Xiaopan Support' started by azhimhihi, 31 Aug 2013.

  1. azhimhihi

    azhimhihi Member

    Joined:
    30 Aug 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    6
    i'm using windows 8 Single Language version. i tried to boot using usb but didn't work but other pc can (windows 7).
    i already changed the boot sequence for the usb to first, but it kept booting into my other hardrive.
    also tried beini 1.2.1, 1.2.2, 1.2.3, 1.2.5 to boot using vmware but it didn't detect my wireless card (Qualcomm Atheros AR9485WB-EG)
    then i tried using xiaopan 0.4.5.1, 0.4.6.1 and BackTrack 5R3 - Gnome using vmware and it stuck during the process.
    really don't know what to do right now :arghh:
     
  2. Mr. Penguin

    Mr. Penguin Administrator
    Staff Member Admin Moderator VIP

    Joined:
    18 May 2012
    Messages:
    3,087
    Likes Received:
    1,187
    Trophy Points:
    351
    How did you make the Live USB? Also don't say HELP !!! it is annoying, please read the forum rules. Thank you.

    1) Upgrade your BIOS
    2) Enable Network Boot in BIOS
    3) blacklist acer-wmi in /etc/modprobe.d/blacklist.conf (remaster your ISO with UltraISO to do this)
    4) Disable all boot devices except for USB
    5) F10, save settings and exit
    6) Create your USB using the following tutorial http://xiaopan.co/forums/threads/usb-live-tutorial.204/
    7) Reboot with your USB in
    8) After boot plug your card in

    If it is not working produce the output of the following
    Code:
    Select All
    lsmod | grep ath9k lspci | grep AR dmesg | grep ath
     
    • Agree Agree x 1
    • Crap Crap x 1
  3. meknb

    meknb Mod
    Moderator Dev Team VIP

    Joined:
    2 Jun 2012
    Messages:
    702
    Likes Received:
    144
    Trophy Points:
    161
    Just change the boot mode in the bios from uefi to legacy also disable secure boot.
    You shouldnt need to disable acer-wmi, but if you do no need to edit iso just hit the tab key and add blacklist=acer_wmi to your kernel params.
     
  4. nder

    nder Active Member

    Joined:
    21 Sep 2013
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    31
    hi guys im booting xiaopan from live usb in windows 8.1 and the menu appears but wen it loads it happen this and stops I tried on virtual box works fine how to resolve this matter ??
     
Loading...
  • About Us

    We are a community mixed with professionals and beginners with an interest in wireless security, auditing and pentesting. Feel free to check out and upload resources.


    You can also find us on: Twitter and Facebook

  • Donate to Us

    Did you find our forums useful? Feel free to donate Bitcoin to us using the form below. Those who donate the equivlent of $10 USD or more will be upgraded to VIP membership. Don't have Bitcoin? Use your credit card to GO VIP here. Don't want to fork out some coin? There are other ways to GO VIP. Bitcoin: 1LMTGSoTyJWXuy2mQkHfgMzD7ez74x1Z8K