Linux Minidwep-GTK 30419 | Reaver Edition

Discussion in 'Software Downloads' started by Mr. Penguin, Jun 3, 2012.

  1. Mr. Penguin

    Mr. Penguin Administrator Staff Member Administrator Moderator VIP

    Joined:
    May 18, 2012
    Messages:
    2,826
    Likes Received:
    1,039
    Minidwep is by far the easiest (but not the quickest, but still pretty damn quick) way to scan and hack WEP networks. It is part of the lightweight and powerful Beini hacking suite of apps. Check hacking a WEP network within a few minutes:

    You can download it and install it in Ubuntu or BackTrack if you wish. First thing to do is Login or Signup to view links / downloads (password is dishingtech) and place it on your desktop in BackTrack or Ubuntu system.

    Then in terminal type:
    Code:
    cd Desktop
    Code:
    dpkg -i '/root/Desktop/minidwep-gtk-30419-ubuntu-32bit.deb'
    [​IMG]

    This is where you will find Minidwep GTK:

    [​IMG]

    Minidwep GTK GUI:

    [​IMG]

    After it is installed, you should see it. Another easier option is just to Login or Signup to view links / downloads which has Reaver Inflator and other awesome stuff in it. If you are unfamiliar with reaver or have trouble using it check out the video below on how to hack WEP:

     
    #1
    • Like Like x 2
  2. dadidudada

    dadidudada Active Member

    Joined:
    Jun 2, 2012
    Messages:
    5
    Likes Received:
    1
    After i download this file, then type the command at the second step it says
    Code:
    dpkg: error: requested operation requires superuser privilege
    how i can fix this problem??
     
    #2
    • Funny Funny x 1
  3. Mr. Penguin

    Mr. Penguin Administrator Staff Member Administrator Moderator VIP

    Joined:
    May 18, 2012
    Messages:
    2,826
    Likes Received:
    1,039
    Did you have two or more terminal windows or tabs running apt-get or Synaptic Package Manager when you tried to install this?

    Go to: Synaptic package manager > edit > fix broken packages

    If you did reboot and open 1 Terminal window and attempt to install it again.
     
    #3
  4. Fantasma

    Fantasma Well-Known Member

    Joined:
    May 31, 2012
    Messages:
    745
    Likes Received:
    417
    By typing "sudo" (without quotes) before the second command?.
     
    #4
    • Agree Agree x 1
  5. Mr. Penguin

    Mr. Penguin Administrator Staff Member Administrator Moderator VIP

    Joined:
    May 18, 2012
    Messages:
    2,826
    Likes Received:
    1,039
    He should already have root access. If not, type:

    Code:
    su root
    Then enter your root password and enter the commands as usual.
     
    #5
  6. dadidudada

    dadidudada Active Member

    Joined:
    Jun 2, 2012
    Messages:
    5
    Likes Received:
    1
    sory im forget to type sudo..
    but then there is another problem.
    it say
    Code:
    dpkg: error processing /root/Desktop/minidwep-gtk-30419-ubuntu-32bit.deb (--install):
    cannot access archive: No such file or directory
    Errors were encountered while processing:
    /root/Desktop/minidwep-gtk-30419-ubuntu-32bit.deb
    
     
    #6
  7. Mr. Penguin

    Mr. Penguin Administrator Staff Member Administrator Moderator VIP

    Joined:
    May 18, 2012
    Messages:
    2,826
    Likes Received:
    1,039
    I think you got the filepath wrong.

    To ensure that it is the right file path:
    1) Place the deb file on your desktop
    2) Open Terminal
    3) Find the directory folder where you put the deb (use the file manager)
    4) Type cd (then space)
    5) Drag the folder into the terminal window and push enter
    6) dpkg -i (the file location)

    Can you please post some screenshots for us and the steps to reproduce the error. Thanks.
     
    #7
  8. dadidudada

    dadidudada Active Member

    Joined:
    Jun 2, 2012
    Messages:
    5
    Likes Received:
    1
    ok now problem solved..just my file path is wrong
     
    #8
    • Like Like x 1
    • Informative Informative x 1
  9. uzman2

    uzman2 Member

    Joined:
    Oct 14, 2012
    Messages:
    2
    Likes Received:
    0
    reaver ralink 3070 support?
     
    #9
    • Agree Agree x 1
  10. Tom6

    Tom6 Member

    Joined:
    Oct 16, 2012
    Messages:
    1
    Likes Received:
    0
    thanks,work on my backtrack
    :)
     
    #10
  11. dadidudada

    dadidudada Active Member

    Joined:
    Jun 2, 2012
    Messages:
    5
    Likes Received:
    1
    how to use reaver in minidwep..any tutorial..i havent try yet the reaver..is it easy to know wpa2-psk password using reaver??
     
    #11
  12. kablas

    kablas Active Member

    Joined:
    Jun 11, 2012
    Messages:
    2
    Likes Received:
    0
    hello
    can i use minidwep-gtk on 64 bits console ?
     
    #12
    • Agree Agree x 1
  13. spiritbar

    spiritbar Active Member

    Joined:
    Nov 11, 2012
    Messages:
    6
    Likes Received:
    0
    when i try to crack wpa with minidwep reaver its associate but dont seems like tryng any pin noting show up on screen
     
    #13
  14. TYCOON

    TYCOON Member

    Joined:
    Nov 9, 2012
    Messages:
    2
    Likes Received:
    0
    hi i was asking for help from another thread when i found this. anyway i am trying to install minidwep-gtk with no success
    i had similar error

    so i followed what Mr.Penguin say. and it seemed to install

    sun@ubuntu:~/Desktop$ sudo dpkg -i '/home/sun/Desktop/minidwep-gtk-30513-ubuntu-32bit.deb'
    (Reading database ... 185737 files and directories currently installed.)
    Preparing to replace minidwep-gtk 30513 (using .../minidwep-gtk-30513-ubuntu-32bit.deb) ...
    Unpacking replacement minidwep-gtk ...
    Setting up minidwep-gtk (30513) ...

    but when i try to start up minidwep-gtk nothing happens

    please help

    i am a total noob in ubuntu and would very much like to learn

    thank you

    ps i just found the minidwep-gtk icon in application but when i click it it ask from my password and nothing seems to happen :(
     
    #14
  15. Jvisoso8

    Jvisoso8 Member

    Joined:
    Feb 14, 2013
    Messages:
    1
    Likes Received:
    0
    --- Double Post Merged, Feb 15, 2013 ---
    it appears as if there is no wireless card found
     
    #15
  16. estimacamry

    estimacamry Tracker VIP

    Joined:
    Aug 3, 2012
    Messages:
    529
    Likes Received:
    124
    I had the same problem in Ubuntu 12.04. Managed to install latest minidwep-gtk from this link Login or Signup to view links / downloads
    Clicking at the icon (from installed programme) and keying password gives me nothing. Tried from terminal gives me nothing too:mad: Anyone had similar problem and managed to fixed it please share your method;)
     
    #16
  17. Crackerz Wave

    Crackerz Wave The Dictator Staff Member Moderator VIP

    Joined:
    May 20, 2012
    Messages:
    654
    Likes Received:
    127
    try search youtube encikubuntu ..i also ask him before..but he said just install..weird...maybe the requirements not enough
     
    #17
  18. estimacamry

    estimacamry Tracker VIP

    Joined:
    Aug 3, 2012
    Messages:
    529
    Likes Received:
    124
    Crackerz Wave
    Thanks for trying to help out. I've found the answer after asking Mr.Google:D After installing Minidwep-gtk,
    Code:
    sudo apt-get install libssl0.9.8
     
    minidwep.png
    ;)
     
    #18
  19. Crackerz Wave

    Crackerz Wave The Dictator Staff Member Moderator VIP

    Joined:
    May 20, 2012
    Messages:
    654
    Likes Received:
    127
    u have problem with minidwep? as when using xiaopan, it detect 2 cards, atheros and rtl8187l...if it appear more than 2 card...the minidwep dont work properly
     
    #19
  20. estimacamry

    estimacamry Tracker VIP

    Joined:
    Aug 3, 2012
    Messages:
    529
    Likes Received:
    124
    Problem fixed Crackerz Wave

    Sent from my GT-S7500 using Tapatalk 2
     
    #20