Issue No Client Found When Run Attack in Xiaopan

Discussion in 'Xiaopan Support' started by dnerycheong, 31 Aug 2012.

  1. dnerycheong

    dnerycheong Member

    Joined:
    31 Aug 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    6
    What is the Issue?:
    i wanna to hack wifi using feeding bottle or one software minidwep. i am beginer in here. -when i click scan, its showing many wifi, - when i hack" or press the button RUN" - it show NO CLIENT FOUND" - and i cannot hack the web key​
    Ultimately, What are you trying to achieve?:
    Hack WEP with Minidwep and / or FeedingBottle
    What is your wireless device model?:
    signal king ralink 802.11N Usb wireless lan
    USB or Internal Device?:
    USB
    How are you using it?:
    I am using Xiaopan as a LiveCD
    Operating System:
    Windows
    If you used a Live CD or USB How did you create it?:
    pre created by seller of signal king
    What version:
    Xiaopan 0.3.8
    --- Double Post Merged, 31 Aug 2012 ---
    the version i am not really sure .
     
    • Friendly Friendly x 1
  2. Mr. Penguin

    Mr. Penguin Administrator
    Staff Member Admin Moderator VIP

    Joined:
    18 May 2012
    Messages:
    3,087
    Likes Received:
    1,186
    Trophy Points:
    351
  3. dnerycheong

    dnerycheong Member

    Joined:
    31 Aug 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    6
    dear xiao pan. i had already download the latest xiaopan os and boot into usb, when i wanna to hack the wifi using Minidwep, its show now client found and i cannot crack the WEP password..what can i do
     
  4. Mr. Penguin

    Mr. Penguin Administrator
    Staff Member Admin Moderator VIP

    Joined:
    18 May 2012
    Messages:
    3,087
    Likes Received:
    1,186
    Trophy Points:
    351
    are you in monitor mode (mon0) ? can you run a network scan? Is it an RT3070 device?
     
  5. dnerycheong

    dnerycheong Member

    Joined:
    31 Aug 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    6
    dear penguin, can u provide a link that teach how we know that we in monitor mode? and how am i running a network scan, i am pressing scan and its detech many wifi device, i had discover 9 wifi device. but i only can hack one wifi. other shown no client found
    --- Double Post Merged, 1 Sep 2012 ---
    dear penguin, when i run the fake auth mode , its show. mon1 is on channel -1, but the AP uses channel 1. why like this der
     
  6. Mr. Penguin

    Mr. Penguin Administrator
    Staff Member Admin Moderator VIP

    Joined:
    18 May 2012
    Messages:
    3,087
    Likes Received:
    1,186
    Trophy Points:
    351
    What was wrong? what was the solution to the no client found issue? Here is how to fix your issue:

    Feeding Bottle: "Fixed Channel mon0 : -1" error (0.4.3)
     
Loading...
  • About Us

    We are a community mixed with professionals and beginners with an interest in wireless security, auditing and pentesting. Feel free to check out and upload resources.


    You can also find us on: Twitter and Facebook

  • Donate to Us

    Did you find our forums useful? Feel free to donate Bitcoin to us using the form below. Those who donate the equivlent of $10 USD or more will be upgraded to VIP membership. Don't have Bitcoin? Use your credit card to GO VIP here. Don't want to fork out some coin? There are other ways to GO VIP. Bitcoin: 1LMTGSoTyJWXuy2mQkHfgMzD7ez74x1Z8K