Problema con Xiaopan 0.4.5 y superior

Discussion in 'Soporte en Español (Spanish Forum)' started by jalobor, 3 Mar 2013.

  1. jalobor

    jalobor Active Member

    Joined:
    25 Feb 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    39
    Pues he probado las versiones 0.4.5 y 0.4.5.1. El caso es que cuando lleva un rato funcionando FeedingBottle, Inflator, etc.. se cierran las ventanas.

    Alguna idea.

    He probado en dos portátiles y me ocurre en los dos lo mismo. La tarjeta que uso es una ALFA R8187L 1W USB.

    Gracias por la ayuda.
     
  2. Fantasma

    Fantasma Well-Known Member

    Joined:
    31 May 2012
    Messages:
    740
    Likes Received:
    434
    Trophy Points:
    291
    De que manera las estas utilizando? Live USB - Virtualizacion? si es a través de virtualizacion que programa utilizas? tienes la version mas reciente de dicho programa?
     
  3. jalobor

    jalobor Active Member

    Joined:
    25 Feb 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    39
    He probado en un TECRA A6 (dual core) como live cd, en un Satellite Pro (Pentium 4 Mobile) como live cd y un AMD virtualizado con Vmware.

    Todos ellos con la misma tarjeta y en todos los casos el resultado es el mismo.

    Me da la sensación que las ventanas se cierran en el momento de encontrar las claves pero no lo he podido apreciar del todo.

    Gracias por la ayuda y un saludo.
     
  4. Fantasma

    Fantasma Well-Known Member

    Joined:
    31 May 2012
    Messages:
    740
    Likes Received:
    434
    Trophy Points:
    291
    Ejecuté xiaopan 0.4.5.1 en modo live usb, probe minidwep y feedingbottle. ambos me dieron una clave wep sin cerrar las ventanas y no pude reproducir el error que comentas
    Minidwep.jpg Feedingbottle.jpg
    Talvés sea un error en los datos del disco que quemaste? intenta quemar uno nuevo a la menor velocidad posible (4x estaria bien) o prueba via Live USB :)
     
  5. jalobor

    jalobor Active Member

    Joined:
    25 Feb 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    39
    El mismo error se me produce cargando la iso wn wl vmware. La verdad es que no lo entiendo. Hoy he descargado la abysm-beta que ha puesto un compañero del foro y me pasa exactamente lo mismo con ella.

    Lo único que es común en todas las pruebas es la tarjeta USB, pero la suite Beini 1.2.3 funciona correctamente.

    Alguna otra idea??

    Gracias por la ayuda.
     
  6. Fantasma

    Fantasma Well-Known Member

    Joined:
    31 May 2012
    Messages:
    740
    Likes Received:
    434
    Trophy Points:
    291
    Pues si que resulta extraño, el hilo de xiaopan 0.4.5.1 lleva alrededor de 2300 visitas y nadie mas ha reportado un caso similar...
    De momento solo se me ocurren 2 cosas:
    1.- Verifica el md5 checksum para corroborar que la iso que tienes esta integra (podrias tener una iso corrupta)
    2.- Prueba via Live USB siguiendo este USB Live Tutorial
     
  7. jalobor

    jalobor Active Member

    Joined:
    25 Feb 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    39
    He encontrado este hilo en el que hablan de un problema con la alfa: http://xiaopan.co/forums/threads/alfa-network-awus036h-problem.45/
    No se ti tendrá que ver algo pero ahora estoy probando con la xiaopan 0.4.1 a ver si tiene algo que ver.
    --- Double Post Merged, 5 Mar 2013 ---
    Nada de nada, cuando pasa de 50000 data aprox. se cierra.

    Esto me está mareando mas de la cuenta.....

    He probado muchas suites y es la primera vez que me pasa.....
     
  8. Fantasma

    Fantasma Well-Known Member

    Joined:
    31 May 2012
    Messages:
    740
    Likes Received:
    434
    Trophy Points:
    291
    Prueba utilizando tu tarjeta con un OS diferente como BackTrack/Beini/ versiones anteriores de Xiaopan
    Si te sigue presentando la misma falla probablemente este fallando tu tarjeta ya sea por calentamiento o falla del chipset o algo de esa naturaleza
     
  9. jalobor

    jalobor Active Member

    Joined:
    25 Feb 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    39
    Bueno después de varias pruebas descarto cualquier fallo de tarjeta o pc´s. En todas las versiones de xiaopan me pasa lo mismo (he probado de la 0.4.1 en adelante).
    He probado wifiway, wifislax y beini y no he tenido ningún problema. Especialmente he probado wifislax 4.3 y beini 1.2.3 puesto que tienen feedingBottle 3.2 y no he tenido ningún problema.

    El caso es raro, pero me tiene bastante mosqueado, sobre todo porque creo que xiaopan es muy completa para la realización de auditorias.

    A ver si hay alguien que le pase lo mismo que a mi. Las ventanas que se cierran son las de los programas feedingbottle, inflator, etc.. Sin embargo las ventanas de captura siguen funcionando y la tarjeta sigue inyectando una vez que se cierra....
     
  10. neosolo

    neosolo Member

    Joined:
    8 Mar 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    6
    A mi me pasa lo mismo que explicas, tal cual detallas en este hilo. No le he encontrado solución, sin embargo puedes sacar las claves igualmente si abres xfe y buscas en /tmp/feedingbottle/key.txt, ahí encontrarás la clave en hexadecimal, aunque si buscas en la misma carpeta encontrarás el log de todo el proceso y te da la clave en ASCII. Si has usado inflator o cualquier otro es el mismo proceso... todo se guarda en /tmp/
    En cuanto encuentra la clave se cierra la ventana del programa y la ventana de captura permanece monitorizando el punto de acceso.
    Esto con beini no me pasaba, pero considero que xiaopan es más completo y tampoco necesito que tras x horas se quede la ventana abierta mostrando la clave.
     
  11. jalobor

    jalobor Active Member

    Joined:
    25 Feb 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    39
    Muchas gracias!!!
    Lo probaré. Si eso es como dices para mi tampoco tiene mayor problema.

    Sólo preguntarte una cosa más Neosolo:

    Tampoco consigo montar unidades externas (para cargar un diccionario por ejemplo).

    Tú como lo haces???

    Gracias por la ayuda.
    --- Double Post Merged, 9 Mar 2013 ---
    Lo del montaje de las unidades externas lo he solucionado. ahora sólo queda en nuevas versiones de xiaopan se solucione este problema.

    Muchas gracias neosolo por la ayuda.
     
  12. Fantasma

    Fantasma Well-Known Member

    Joined:
    31 May 2012
    Messages:
    740
    Likes Received:
    434
    Trophy Points:
    291
    Que hardware utilizas? (Laptop,tarjeta(s) de red, chipset de las mismas etc)
    Voy a postear algo al respecto en el hilo de xiaopan 0.4.5.1 para ver si alguien mas tiene el mismo problema que comentan ustedes.
    Como comentario, hasta el momento el hilo de xiaopan 0.4.5.1 lleva hasta el momento 7686 visitas y nadie, aparte de ustedes ha reportado algo similar... :confused:
     
  13. jalobor

    jalobor Active Member

    Joined:
    25 Feb 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    39
    Gracias Fantasma!!!!
    Imagino que debe pasarle a más gente.
    Un saludo.
     
  14. jalobor

    jalobor Active Member

    Joined:
    25 Feb 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    39
    Neosolo he probado en tres equipos totalmente diferentes sin hardware parecido. Incluso con tarjetas wifi diferentes, dos de Intel u un amd.
    Incluso virtualizado con vmware y virtual box y siempre me pasa. Desde live cd o instalación en USB.
     
  15. neosolo

    neosolo Member

    Joined:
    8 Mar 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    6
    Hola de nuevo, coincido contigo.
    He probado en dos portatiles (laptops) diferentes, uno con wifi integrada y otro con wifi usb y el FeedingBottle hace lo mismo cuando monitoriza un punto de acceso en modo WEP, encuentra la clave y se cierra, en modo WPS no lo he podido comprobar todavía, porque el diccionario que viene por defecto no da para tanto y no descifra la clave.
    Sin embargo con el Inflator no te lo puedo confirmar porque no he logrado hacerlo funcionar en XiaoPan 0.4.5.1, no supera el 0,0% y se pasa horas enviando siempre el mismo pin "12345670" en todas las pruebas que he hecho. Seguiré probando a ver si lo soluciono.

    Fantasma... uso un laptop dell, tarjeta wifi integrada 4965AGN de intel y tambien he hecho pruebas en un notebook msi, con tarjeta wifi usb (desconozco el chipset). En ambos equipos es como si el FeedingBottle se cerrara una vez encontrada la clave.

    Gracias a los dos.
     
  16. Charlycrates

    Charlycrates Member

    Joined:
    16 Aug 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    6
    Hola a todos, la verdad es que a mi se me esta presentando el mismo problema , comienza la captura de datos y luego de unos 30.000 iv's se cierra el feeding bottle. no es primera vez que me pasa, y en vista de que el asunto me esta cansando un poco decidi recurrir a uds. lo que si, el airodump sigue funcionando ... estoy usando xiapoan 0.4.5 en una maquina virtual vmware player.
     
  17. Fantasma

    Fantasma Well-Known Member

    Joined:
    31 May 2012
    Messages:
    740
    Likes Received:
    434
    Trophy Points:
    291
    Esa versión ya es bastante "atrasada" te sugiero usar Xiaopan 0.4.6.1 (la más reciente)


    Sent from my iPhone using Tapatalk 2.1.1
     
Loading...
  • About Us

    We are a community mixed with professionals and beginners with an interest in wireless security, auditing and pentesting. Feel free to check out and upload resources.


    You can also find us on: Twitter and Facebook

  • Donate to Us

    Did you find our forums useful? Feel free to donate Bitcoin to us using the form below. Those who donate the equivlent of $10 USD or more will be upgraded to VIP membership. Don't have Bitcoin? Use your credit card to GO VIP here. Don't want to fork out some coin? There are other ways to GO VIP. Bitcoin: 1LMTGSoTyJWXuy2mQkHfgMzD7ez74x1Z8K