Issue Reaver not Scanning Wireless Networks

Discussion in 'Xiaopan Support' started by rasboutin1, 31 Oct 2012.

  1. rasboutin1

    rasboutin1 Member

    Joined:
    30 Oct 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    6
    I just installed Reaver as a virtual machine on my toshiba laptop
    It starts normal and it shows visible wireless networks from the desktop but when I start reaver survey it does not find any network to start attack.
     
  2. Mr. Penguin

    Mr. Penguin Administrator
    Staff Member Admin Moderator VIP

    Joined:
    18 May 2012
    Messages:
    3,087
    Likes Received:
    1,186
    Trophy Points:
    351
  3. rasboutin1

    rasboutin1 Member

    Joined:
    30 Oct 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    6
    any idea on how to fix it ? :cool:
     
  4. Mr. Penguin

    Mr. Penguin Administrator
    Staff Member Admin Moderator VIP

    Joined:
    18 May 2012
    Messages:
    3,087
    Likes Received:
    1,186
    Trophy Points:
    351
    1) You are posting in the wrong place
    2) This forum is for new software, not support
    3) You are being vague
    4) Did you search for the issue first? what do you think the problem might be?
     
Loading...
  • About Us

    We are a community mixed with professionals and beginners with an interest in wireless security, auditing and pentesting. Feel free to check out and upload resources.


    You can also find us on: Twitter and Facebook

  • Donate to Us

    Did you find our forums useful? Feel free to donate Bitcoin to us using the form below. Those who donate the equivlent of $10 USD or more will be upgraded to VIP membership. Don't have Bitcoin? Use your credit card to GO VIP here. Don't want to fork out some coin? There are other ways to GO VIP. Bitcoin: 1LMTGSoTyJWXuy2mQkHfgMzD7ez74x1Z8K