Issue Reaver Pro Keeps Crashing

Discussion in 'Xiaopan Support' started by Hieu Phan, 23 Jul 2012.

Thread Status:
Not open for further replies.
  1. Hieu Phan

    Hieu Phan Member

    Joined:
    14 Jul 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    6
    Hi, I have been trying to run ReaverPro on VMWare but it always crashes after trying to pin for a while. I can't seem to reboot either. Please help.
     
  2. Mr. Penguin

    Mr. Penguin Administrator
    Staff Member Admin Moderator VIP

    Joined:
    18 May 2012
    Messages:
    3,087
    Likes Received:
    1,187
    Trophy Points:
    351
    Need more info to help you. You haven't provided us with much, similar to the detail that is provided when submitting bug reports. E.g: http://code.google.com/p/reaver-wps/issues/detail?id=90

    Screenshots, pcap files also help.

    We do not generally provide support for Reaver Pro. Tactical Network Solutions do: http://www.tacnetsol.com/contact/
     
  3. Fantasma

    Fantasma Well-Known Member

    Joined:
    31 May 2012
    Messages:
    740
    Likes Received:
    434
    Trophy Points:
    291
    Clearly a Shrug Report... Bug Report Etiquette
     
Thread Status:
Not open for further replies.
Loading...
  • About Us

    We are a community mixed with professionals and beginners with an interest in wireless security, auditing and pentesting. Feel free to check out and upload resources.


    You can also find us on: Twitter and Facebook

  • Donate to Us

    Did you find our forums useful? Feel free to donate Bitcoin to us using the form below. Those who donate the equivlent of $10 USD or more will be upgraded to VIP membership. Don't have Bitcoin? Use your credit card to GO VIP here. Don't want to fork out some coin? There are other ways to GO VIP. Bitcoin: 1LMTGSoTyJWXuy2mQkHfgMzD7ez74x1Z8K