Issue Reaver Pro Not Working

Discussion in 'Xiaopan Support' started by blazin6969, 27 Dec 2013.

  1. blazin6969

    blazin6969 Active Member
    VIP

    Joined:
    27 Dec 2013
    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    38
    Well got a reaver pro for christmas, and after only logging in once I cannot get back in at all anymore! Anyone have any ideas I even check via ipconfig and it doesnt show me anything thing. I tried multiple lan cables and computers. Its on I just cant get back in, I never even actually got to play with it. I went to hit the play button but it wouldn't allow me to everything was gray, so I pulled the power supply and rebooted now I cannot log in any ideas or solutions would be great. Would hate to have to return it.
     
  2. Mr. Penguin

    Mr. Penguin Administrator
    Staff Member Admin Moderator VIP

    Joined:
    18 May 2012
    Messages:
    3,087
    Likes Received:
    1,186
    Trophy Points:
    351
    A restart normally works. Are you using a Mac? Everything grey would indicate non WPS networks. Please submit a ticket here if you haven't already done so. Support
     
  3. blazin6969

    blazin6969 Active Member
    VIP

    Joined:
    27 Dec 2013
    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    38
    Yea I already submitted a ticket, No I am not using a mac I am using an Asus with Windows 7. I tried accessing on my other computer which has windows 8 and another that has vista none of which have worked. I get no network addres in the within the windows when they see the lan connected to the device. I had wps networks, the grey I am talking about was the 3 buttons at the bottom the play and pause and whatever the other button was, so it would not allow me to to even try a to even use it because I cannot press the play button to start that is why I restarted it.
    Thanks
     
    #3 blazin6969, 27 Dec 2013
    Last edited: 27 Dec 2013
  4. Mr. Penguin

    Mr. Penguin Administrator
    Staff Member Admin Moderator VIP

    Joined:
    18 May 2012
    Messages:
    3,087
    Likes Received:
    1,186
    Trophy Points:
    351
    @blazin6969 Did ReaverSystems contacted you? I have sent a reminder to them to have a look at your issues.
     
  5. blazin6969

    blazin6969 Active Member
    VIP

    Joined:
    27 Dec 2013
    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    38
    Yes, they got back to me today! Thank you very much for your help! I will be able to play with it more when I get home Thursday, I was in for the holidays at my parents house.
     
    • Like Like x 1
Loading...
  • About Us

    We are a community mixed with professionals and beginners with an interest in wireless security, auditing and pentesting. Feel free to check out and upload resources.


    You can also find us on: Twitter and Facebook

  • Donate to Us

    Did you find our forums useful? Feel free to donate Bitcoin to us using the form below. Those who donate the equivlent of $10 USD or more will be upgraded to VIP membership. Don't have Bitcoin? Use your credit card to GO VIP here. Don't want to fork out some coin? There are other ways to GO VIP. Bitcoin: 1LMTGSoTyJWXuy2mQkHfgMzD7ez74x1Z8K