Issue TL-WN727N USB Not Being Detected in Xiaopan 0.4.2.3

Discussion in 'Xiaopan Support' started by lefty, 20 Jun 2012.

  1. lefty

    lefty Active Member

    Joined:
    20 Jun 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    26
    What is the Issue?:
    It cannot be detected by the os​
    Ultimately, What are you trying to achieve?:
    Hack WPS with Reaver and Inflator
    What is your wireless device model?:
    TL-WN727N
    USB or Internal Device?:
    USB
    How are you using it?:
    I am using Xiaopan in VirtualBox
    Operating System:
    Windows
    If you used a Live CD or USB How did you create it?:
    Linux Live USB Creator
    What version:
    Xiaopan 0.4.2.3

     
  2. Mr. Penguin

    Mr. Penguin Administrator
    Staff Member Admin Moderator VIP

    Joined:
    18 May 2012
    Messages:
    3,086
    Likes Received:
    1,186
    Trophy Points:
    351
    Have you tried other versions of Xiaopan and did they work at all? Also what brand and model is the chipset?
     
    • Wow Wow x 1
  3. Wildz

    Wildz Member

    Joined:
    11 Dec 2012
    Messages:
    10
    Likes Received:
    1
    Trophy Points:
    24
    try to
    try to use xiaopan os 0.3.8
     
  4. Mr. Penguin

    Mr. Penguin Administrator
    Staff Member Admin Moderator VIP

    Joined:
    18 May 2012
    Messages:
    3,086
    Likes Received:
    1,186
    Trophy Points:
    351
    What is the chipset inside?o_O
     
  5. lefty

    lefty Active Member

    Joined:
    20 Jun 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    26
    I am sorry.. The hacking work with my built in wifi card, but not my usb dongle.. guess I just use the built in card for now.. thanx for the reply..
     
  6. kaderjack

    kaderjack Member

    Joined:
    28 Dec 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    6
    your usb dongle is atheros ath9k hw
     
  7. Dhiman

    Dhiman Member

    Joined:
    23 Mar 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    6
    I have the same problem.
    What should i do...
     
  8. meknb

    meknb Mod
    Moderator Dev Team VIP

    Joined:
    2 Jun 2012
    Messages:
    702
    Likes Received:
    144
    Trophy Points:
    161
    Depend's on what chipset it is there are 4 versions, try
    Code:
    Select All
    lspci
    to see if it is recognised and
    Code:
    Select All
    dmesg
    for any errors.
     
  9. Dhiman

    Dhiman Member

    Joined:
    23 Mar 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    6
    I ran lsusb and it is detected as ralink technology, corp. And btw its tl-wn727n version 4
    --- Double Post Merged, 29 Mar 2015, Original Post Date: 29 Mar 2015 ---
    I ran lsusb and it is detected as ralink technology, corp. And btw its tl-wn727n version 4
     
  10. meknb

    meknb Mod
    Moderator Dev Team VIP

    Joined:
    2 Jun 2012
    Messages:
    702
    Likes Received:
    144
    Trophy Points:
    161
    This card use's RTL8188EUS chipset so use's 8188eu driver which doesn't support monitor mode.
     
  11. jalalmagic

    jalalmagic Member

    Joined:
    18 Dec 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    6
    i have the same problem ,,, what should i do?
     
Loading...
  • About Us

    We are a community mixed with professionals and beginners with an interest in wireless security, auditing and pentesting. Feel free to check out and upload resources.


    You can also find us on: Twitter and Facebook

  • Donate to Us

    Did you find our forums useful? Feel free to donate Bitcoin to us using the form below. Those who donate the equivlent of $10 USD or more will be upgraded to VIP membership. Don't have Bitcoin? Use your credit card to GO VIP here. Don't want to fork out some coin? There are other ways to GO VIP. Bitcoin: 1LMTGSoTyJWXuy2mQkHfgMzD7ez74x1Z8K