Issue I had the problem of WARNING: COULD not be associated

Discussion in 'Xiaopan Support' started by sujeysito, 22 Oct 2012.

  1. sujeysito

    sujeysito Active Member

    Joined:
    21 Oct 2012
    Messages:
    4
    Likes Received:
    0
    i had the problem of warning: could not be associate and i put the command -A
    and now associates..but...i dont see when it says trying to pin 32843940 etc..
    i feel that doesnt advance after that... what other extra commands should i add?
    i have already crack some wpas before
    but this one..is hard..maybe with a good command i could solve it
    anyone can help? please?
     
  2. Mr. Penguin

    Mr. Penguin Administrator
    Staff Member Admin Moderator VIP

    Joined:
    18 May 2012
    Messages:
    3,096
    Likes Received:
    1,197
    Try again and add -vv instead of -v, then give us the error message if any. Also give us some information about your card and the AP you are trying to penetrate.
     
  3. sujeysito

    sujeysito Active Member

    Joined:
    21 Oct 2012
    Messages:
    4
    Likes Received:
    0
    my card is this one
    TP-Link TL-WN7200ND 150 Mbps High Power Wireless USB Adapter

    the info about the ap is..

    ==================================================
    SSID : MegaredDA42
    % Detection : 50.1%
    Authentication : RSNA-PSK
    Cipher : CCMP
    PHY Types :
    MAC Address : 84-c9-b2-07-da-42
    RSSI : -69
    Channel Frequency (GHz): 2.427
    Channel Number : 4
    Maximum Speed : 54 Mbps
    Company Name :
    ==================================================
    --- Double Post Merged, 22 Oct 2012 ---
    Thanks for your answer Mr. Penguin ill try to do what u said..i hope u guys keep helping me
    --- Double Post Merged, 22 Oct 2012 ---
    when i use reaver with default options only removing -v and putting -vv i receive this msg
    [​IMG]
    --- Double Post Merged, 22 Oct 2012 ---
    when i added -A and -vv i received this msg and nothing more
    [​IMG]

    switching mon0 to channel 4
    waiting for beacon from....
    associated with.....
    and thats it. i dont receive pin msgs etc
    --- Double Post Merged, 23 Oct 2012 ---
    hello can somebody help me ? anyone there? i uploaded two pictures
    --- Double Post Merged, 24 Oct 2012 ---
    i still have the problem anyone can help me?
     
Loading...
  • About Us

    We are a community mixed with professionals and beginners with an interest in wireless security, auditing and pentesting. Feel free to check out and upload resources.


    You can also find us on: Twitter and Facebook

  • Donate to Us

    Did you find our forums useful? Feel free to donate Bitcoin to us using the form below. Those who donate the equivlent of $10 USD or more will be upgraded to VIP membership. Don't have Bitcoin? Use your credit card to GO VIP here. Don't want to fork out some coin? There are other ways to GO VIP. Bitcoin: 1LMTGSoTyJWXuy2mQkHfgMzD7ez74x1Z8K