Question Xiaopan & Reaver - Clave desconocida (error?)

Discussion in 'Xiaopan Support' started by Rafael Martin, 16 Jan 2013.

  1. Rafael Martin

    Rafael Martin Member

    16 Jan 2013
    Likes Received:
    Hola a tod@s. Soy nuevo por aqui... descubri este OS y estoy auditando mi red, pero sin suerte.
    No soy muy experimentado en Linux pero anduve hace un tiempo utilizando Ubuntu... y he hecho mis pinitos en Wifislax.
    A ver si podeis ayudarme:
    Estoy utilizando Xiaopan, con mi portatil HP (Intel Core Duo 2.27Ghz - 3Gb RAM )- y mi tarjeta de red externa con chip Ralink 2573 .
    Utilizo el minidwep, selecciono la tarjeta, todos los canales, el filtro para WPA/WPA2, escaneo, selecciono mi red (con wps activado) , aplico el Reaver, y despues de todo el proceso (unas 4h) de enviar pins... me aparece esta clave: "5udgWIKfJsS3usE9sDFR".... que por supuesto no es la mia.
    Pruebo todo el proceso de nuevo en diferentes ocasiones y, ya por salir de dudas , con diferentes redes cercanas WPA/WPA2 con wps activo.... con el mismo resultado.
    Sabeis que es lo que ocurre? Podriais indicarme como solucionarlo?
    Muchas gracias de antemano y un saludo a tod@s
    --- Double Post Merged, 16 Jan 2013 ---
    Hello , I am new somewhere here ... I discovered Xiaopan and I am tryin´ my network, but without luck.
    I am not much experienced in Linux but I´ve 3 years ago using Ubuntu ... and I have made my things in Wifislax.
    I hope you can help me:
    I am using Xiaopan, with my portable HP (Intel Core Duo 2.27Ghz - 3Gb RAM) - and my card of external network with chip Ralink 2573.
    I use the minidwep, select the card, all the channels, the filter for WPA/WPA2, scan, select my network (with wps activated), apply the Reaver, and after the whole process (a few 4h) of sending pins ... me this key appears: "5udgWIKfJsS3usE9sDFR" .... that of course is not mine.
    I prove the whole process again in different occasions and, for going out already of doubts, with different nearby networks WPA/WPA2 with wps activate .... with the same result--- the same key: 5udgWIKfJsS3usE9sDFR
    Do you know that it is what happens? Might you to indicate me like to solve it?
    Thank you very much in advance and a greeting to all
  2. Mr. Penguin

    Mr. Penguin Administrator
    Staff Member Admin Moderator VIP

    18 May 2012
    Likes Received:
    Let me get this right. You cracked your own network and the passphase reveled was: 5udgWIKfJsS3usE9sDFR. Then you tried other networks and the same passphase was given to you as well? 5udgWIKfJsS3usE9sDFR This is highly unusual and I have never come across this issue.

    It clearly does not look like a hex password either.

    Found the following information, but doubt it will be of use:
    Wrong PSK

    I suggest you delete the contents of usr/local/etc/reaver and try again

    But in saying that... it could be a conflict with Reaver and your card. Have you used anything else like Beini or BackTrack?

    We need to narrow down what is going on. If you get that same password in BackTrack.... clearly it is a card issue.
  • About Us

    We are a community mixed with professionals and beginners with an interest in wireless security, auditing and pentesting. Feel free to check out and upload resources.

    You can also find us on: Twitter and Facebook

  • Donate to Us

    Did you find our forums useful? Feel free to donate Bitcoin to us using the form below. Those who donate the equivlent of $10 USD or more will be upgraded to VIP membership. Don't have Bitcoin? Use your credit card to GO VIP here. Don't want to fork out some coin? There are other ways to GO VIP. Bitcoin: 1LMTGSoTyJWXuy2mQkHfgMzD7ez74x1Z8K